Page 1 sur 1

Pour une toute nouvelle boutique, faut il partir sur la prestashop 1.6 ou 1.7?

Publié : 20 mai 2018 18:53
par gaindunet
Bonjour,

Je m'apprête à lancer une boutique et j'hésite entre prestashop 1.6 et la version 1.7.

Ma question est plutôt simple est ce que la dernière mise à jour de la version 1.7, Existe-t-il des bugs qui peuvent nuire à à mes ventes ?

Merci d'avance

Re: Pour une toute nouvelle boutique, faut il partir sur la prestashop 1.6 ou 1.7?

Publié : 27 mai 2018 13:20
par nicolascezarukjean
Bonjour;
ce que je peux vous conseiller c'est de vérifier avec quelle version de PS le thème et le plugiciel que vous voudrez installer son compatible.
C'est la meilleure solution de ne pas avoir de problème.
À savoir tout de même qu'il y a de plus en plus de thème compatible avec la 1.7. Prestashop en sont déjà à la 1.7.3 donc déjà beaucoup de bugs ont été réglés.
En espérant vous avoir donnée quelque element de réponses.

Re: Pour une toute nouvelle boutique, faut il partir sur la prestashop 1.6 ou 1.7?

Publié : 30 mai 2018 05:33
par gaindunet
Un grand merci à toi nicolascezarukjean.

Re: Pour une toute nouvelle boutique, faut il partir sur la prestashop 1.6 ou 1.7?

Publié : 15 sept. 2018 21:19
par nicolascezarukjean
Avec grand plaisir

Re: Pour une toute nouvelle boutique, faut il partir sur la prestashop 1.6 ou 1.7?

Publié : 16 sept. 2018 10:13
par pprem
La 1.7 a très mauvaise réputation chez les développeurs indépendants pour tout un tas de raisons pas forcément techniques.

Avant de l'utiliser teste les fonctionnalités que tu comptes exploiter et vois si ça fonctionne correctement et conformément à tes besoins.

Si ce n'est pas le cas teste la 1.6, mais attention : si tu passes à celle-ci, tu ne seras plus à jour avec les évolutions du logiciel puisqu'ils ne s'intéressent qu'aux versions en cours.

Selon tes besoins tu peux aussi voir du côté de WooCommerce.

Re: Pour une toute nouvelle boutique, faut il partir sur la prestashop 1.6 ou 1.7?

Publié : 29 sept. 2018 20:37
par nicolascezarukjean
pprem a écrit :
16 sept. 2018 10:13
La 1.7 a très mauvaise réputation chez les développeurs indépendants pour tout un tas de raisons pas forcément techniques.

Avant de l'utiliser teste les fonctionnalités que tu comptes exploiter et vois si ça fonctionne correctement et conformément à tes besoins.

Si ce n'est pas le cas teste la 1.6, mais attention : si tu passes à celle-ci, tu ne seras plus à jour avec les évolutions du logiciel puisqu'ils ne s'intéressent qu'aux versions en cours.

Selon tes besoins tu peux aussi voir du côté de WooCommerce.

Je suis bien d’accord ! En fonction de tes besoins regarde bien WooCommerce. Certes la maintenance peut parfois s’avérer fastidieuse, mais tu as bien plus de souplesse et un confort d’utilisation non négligeable.